4247 posts
  • Attended a Community Meetup
  • Bought between 10 and 49 items
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • United States
Aw_Shucks says
There’s a n item on the home page that doesn;t have a tooltip when hovering it, can you spot it? :P - 50

It tried, but my bingo marker doesn’t work. :D

2075 posts
  • Attended a Community Meetup
  • Bought between 10 and 49 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Gold Mo Grower
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
LanceSnider says
Check out this previous post: http://activeden.net/forums/thread/this-is-a-little-bug/27941 :)

Crap, I never saw that thread. It’s important that bugs are reported to support rather than in the forums. Otherwise they’re not always seen. I’ll log this in for the devs right now.

732 posts fifty_tons and CodingJack
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Author had a Free File of the Month
  • United States
  • Referred between 1 and 9 users
  • Has been a member for 4-5 years
  • Bought between 1 and 9 items
50andJACK says
Check out this previous post: http://activeden.net/forums/thread/this-is-a-little-bug/27941 :)
Crap, I never saw that thread. It’s important that bugs are reported to support rather than in the forums. Otherwise they’re not always seen. I’ll log this in for the devs right now.

I’ve been meaning to ask a question about sending messages to support. Why do we have to give our user name and email address when sending an email to support, as long as I’m logged into my account??

- 50

2075 posts
  • Attended a Community Meetup
  • Bought between 10 and 49 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Gold Mo Grower
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
LanceSnider says
Check out this previous post: http://activeden.net/forums/thread/this-is-a-little-bug/27941 :)
Crap, I never saw that thread. It’s important that bugs are reported to support rather than in the forums. Otherwise they’re not always seen. I’ll log this in for the devs right now.

I’ve been meaning to ask a question about sending messages to support. Why do we have to give our user name and email address when sending an email to support, as long as I’m logged into my account??

- 50

Uhhhh. Very good question. Looks like that’s another one to throw at the devs. :D

by
by
by
by
by
by