2 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
natattack06 says

Hi folks,

I had it working last night, so I know it is possible. In the midst of playing with the theme “Karma” I changed the home page, now I want to see the video on the right.

I inserted this code from the green plus button:

iframe url=”http://vimeo.com/53631728” width=”572” height=”312”

[video_text] content …[/h2] Content goes here …

Now if you visit the page, all you see is the circle spinning and the video video never loads in the window on the right.

The video was previously embedded here, and permissions are set properly on Vimeo because I can watch that video on a different site.

Am I missing a setting somewhere I might have accidentally checked?

Thanks in advance for the help!

433 posts I love the web!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Microlancer Beta Tester
htmgarcia says

Hi @natattack06!

First, I recommend you ask for support directly to the author in his contact form (profile page of the author).

Good luck!

894 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 000 and 5 000 dollars
Marvidude says

Hi! This is a general ThemeForest forum. For product-specific support or Queries, contact the author of that theme through their profile page or their support forum . You can find the support forum link as well as the profile page by clicking the author avatar on the product page. Thanks!

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
natattack06 says

OK! Thanks. I wasn’t sure where to look for help.

Cheers!

by
by
by
by
by
by