33 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 50 and 99 users
  • United States
Steve says

I have been trying to open these pages for a while but they keep giving me:

PAGE NOT FOUND

http://themeforest.net/category/html-templates

and

http://themeforest.net/category/site-templates

PAGE NOT FOUND

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

I have already sent a message to support.

342 posts
  • Bought between 1 and 9 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
  • United States
reidknorr says

I have the same trouble… I am sure they will come along with a quick fix…

578 posts
  • Attended a Community Meetup
  • Australia
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
+1 more
ryan says

Hey guys! My bad… just deployed a fix. I must remind myself not to deploy redirects until the proper recategorisation is done :) Sorry about that.

33 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 50 and 99 users
  • United States
Steve says
Hey guys! My bad… just deployed a fix. I must remind myself not to deploy redirects until the proper recategorisation is done :) Sorry about that.

Hey Ryan, thanks for fixing it!

Keep up the good work! 8)

84 posts Wordpress Developer
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Won a Competition
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
joefrey says
Hey guys! My bad… just deployed a fix. I must remind myself not to deploy redirects until the proper recategorisation is done :) Sorry about that.

Hello Ryan I’ve noticed that there’s a lot of numbering on the page navigation of the 1st page of site templates page. However, when I go to Page 2 it works fine.

Please look into this and keep up the great work. :)

Thanks, Joefrey

84 posts Wordpress Developer
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Won a Competition
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
joefrey says

Thanks for fixing. :)

322 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
  • United States
  • Won a Competition
shadow66142000 says

I’m still getting an error on the first link in the original post. This link is also giving me “page not found”

http://themeforest.net/faq/selling

I contacted support a couple of weeks ago about the FAQ

80 posts
  • Bought between 10 and 49 items
  • Denmark
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars
mads says
I’m still getting an error on the first link in the original post. This link is also giving me “page not found”

http://themeforest.net/faq/selling

I contacted support a couple of weeks ago about the FAQ

The URLs have been changed.

http://themeforest.net/category/html-templates is now http://themeforest.net/category/site-templates . My guess would be that the FAQ URL has been changed too.

322 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
  • United States
  • Won a Competition
shadow66142000 says

I don’t believe so. You will find the link at the bottom of this page.

http://themeforest.net/page/author_program

by
by
by
by
by
by