204 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars
  • United States
parajuli says

I am having some problems viewing themeforest website, looks like CSS does not load but if i refresh it 2-3 times it work. is anyone else havin this problem?

616 posts
  • Power Elite Author
  • Referred more than 2000 users
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Austria
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
+4 more
Kriesi says

I get “error 500 internal server errors” all the time :P

2529 posts
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Blog Editor
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
+6 more
JeffreyWay says

Interesting. I’ve never had a problem. Do you have a slow connection?

352 posts
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 50 and 99 users
  • Sold between 10 000 and 50 000 dollars
+1 more
danharper says

Happened to me (both here and at GraphicRiver) a couple of times today, also. Sometimes it looks like part of the layout is loading FlashDen’s CSS , and the other part is broken.

323 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
  • United States
  • Won a Competition
shadow66142000 says

I’ve been seeing the same problem today.

34 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Slovakia
  • Sold between 5 000 and 10 000 dollars
  • Won a Competition
janokeselak says

same issue here, “500 internal server error” all day long :)

2952 posts
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Elite Author
  • Exclusive Author
+5 more
DDStudios says

Same here

204 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars
  • United States
parajuli says

i dont get an error but looks like the css is not loading. @jeffreyway My internet connection is not slow ;)

EDIT : I too saw the error message, finally :( :P :)

2016 posts Review Manager
  • Envato Staff
  • Has been a member for 5-6 years
  • Attended a Community Meetup
  • Australia
  • Beta Tester
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
+7 more
jremick Staff says

“500 internal server error” here as well. Only been happening today though so I figured the devs were working on something.

204 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars
  • United States
parajuli says

Just saw a weird message n then everything was fine

“we will be back in 10 seconds” :O

by
by
by
by
by
by