4 posts
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
qmer says
825 posts
  • Beta Tester
  • Bought between 50 and 99 items
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Netherlands
  • Referred between 1 and 9 users
+1 more
InterantMedia says

Hello qmer,

Perhaps it has to deal with an interference, since I can’t upload something too. The best solution is to wait until it fully works again. An other possibility might be your browser: try to upload your file with an other browser or clear the cache and the cookies in your current browser. I think it has to deal with an interference, but trying these things won’t hurt (I guess).

Good luck! :)

Update: It works fully again, it might be a great idea to try again.

ConstantinPotorac
ConstantinPotorac Recent Posts
Threads Started
645 posts
  • Microlancer Beta Tester
  • Envato Staff
  • Reviewer
  • Has been a member for 5-6 years
  • Attended a Community Meetup
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 10 and 49 items
+7 more
ConstantinPotorac Reviewer says

Also noticed that your preview image is a PNG file. Make sure you submit it as a JPG . ;)

4 posts
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
qmer says

i upload files and click upload button. now, new error: blank page ( http://graphicriver.net/upload/form )

81 posts
  • Sweden
  • Exclusive Author
  • Bought between 1 and 9 items
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
GormH says

Not siting behing a firewall or something els that interferes with your uploads?

825 posts
  • Beta Tester
  • Bought between 50 and 99 items
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Netherlands
  • Referred between 1 and 9 users
+1 more
InterantMedia says

Which browser do you use? Did you already clear your cache and cookies? Another thing might be the use of private modus in your browser. And is that blank page fully loaded? Perhaps your file has been uploaded, you can see it in your Author Dashboard.

3767 posts After Effects Templates
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Referred between 500 and 999 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Exclusive Author
+4 more
miseld says

Everything works fine, try with FTP i just uploaded 2 GR/projects from Google Chrome

4 posts
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
qmer says

no didn’t. i’ll try reinstall xp

1394 posts
  • Microlancer Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Contributed a Blog Post
  • Author had a Free File of the Month
  • Has been a member for 4-5 years
  • Europe
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Exclusive Author
+1 more
Stylius says

I just uploaded a file too. Works fine to me with Chrome.

4 posts
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
qmer says

i use chrome too but did’nt. whatever, i try with another computer

by
by
by
by
by
by