I don't see Font Awesome Icons in Themeforest website. Do you have the same problem?

105 posts World Director
  • Elite Author
  • Author had a Free File of the Month
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
+1 more
dedalx says

During several days I don’t see icons on themeforest, I see that this is some iconic font (font awesome?) but as I see in Firebug this elements on themeforest now does not have any font and does not work.

This is screenshot of problem – http://take.ms/ISYuB (check red arrows). This related to all icons in all menus and site places.

I see this in latest Firefox for MacOS. I don’t see this problem in Google Chrome.

I already cleared cache and temp files, disabled plugins, does not help. Issue happened some days before, I don’t install anything new to Firefox (plugins, etc). Week ago all works ok.

1079 posts
  • Forum Superstar
  • Most Wanted Bounty Winner
  • Envato Studio (Microlancer) Beta Tester
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Referred between 50 and 99 users
  • Europe
  • Has been a member for 3-4 years
  • Exclusive Author
+1 more
Smartik says

No problems from my side. Tested in Chrome, Firefox Win 7.

P.S. I still can see your balance. :P

1719 posts Don't Worry, Be Happy
  • Beta Tester
  • Grew a moustache for the Envato Movember competition
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 3-4 years
  • Referred between 200 and 499 users
  • Most Wanted Bounty Winner
+2 more
FinalDestiny says

P.S. I still can see your balance. :P

haha :D

Works for me, but sometimes in firefox, the whole CSS won’t load, leaving me just the text version. Not sure why, but it’s only in Firefox, still didn’t manage to find a fix for it :(

313 posts Yes We Can
  • Bought between 1 and 9 items
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 1-2 years
  • Most Wanted Bounty Winner
  • Referred between 50 and 99 users
  • Sold between 100 000 and 250 000 dollars
CRIK0VA says

I have other issues on chrome – http://take.ms/bOx5m The last week look like this screen)

105 posts World Director
  • Elite Author
  • Author had a Free File of the Month
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
+1 more
dedalx says

No problems from my side. Tested in Chrome, Firefox Win 7. P.S. I still can see your balance. :P

Haha: )

105 posts World Director
  • Elite Author
  • Author had a Free File of the Month
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
+1 more
dedalx says

I see used char: http://take.ms/e42T2

I see that this is “marketplace-glyphs” font, but it does not loaded :(

105 posts World Director
  • Elite Author
  • Author had a Free File of the Month
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
+1 more
dedalx says

I think I found reason for problem:

Font file located in amazone cloudfront, and for strange reason for ME it Forbidden:

http://dmypbau5frl9g.cloudfront.net/assets/marketplace-glyphs/marketplace-glyphs-0fcf8da0bc2966d14d3fc8475484c4ee.eot%3Fthemeforest.net

Maybe CloudFront does not allow access to this files for my country or IP? Please check url for font, do you see Forbidden error as I?

by
by
by
by
by
by