5 posts
  • 6 Years of Membership
  • Collector Level 1
  • Philippines
torio
says

I few days ago I purchased digitalscience’ supernova xml website. I pm him and i got no reply. Guess he is busy.

I thought of placing a box in the main fla (index.fla) but to no avail it doesn’t work what i wanted it. So i decided to not add any more object. Now I lost the footer. I did not save the fla.

I shred the folder then copy and paste the files and reedit again. The footer is there but everytime i make changes the footer is missing. I didn’t change the footer line in index.xml The only changes that i made is

1. I changed the menu text color (index.fla)
2. I changed the color when the mouse hover over the menu(index.fla)
3. I changed supernova xml website (home.fla)
4. I changed the behavior of the slideshow sliding bar (slideshow.fla)

I got tired of repeating again… so thats why i need help.

also can anyone teach me on how can I put a single window beside the main window? Oh yes i am a novice in flash.

TIA , pip

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

I can’t help you specificaly, but my advice its to restart your project from the original version of the file, saving often with different names, like version1,version2 etc. so if something go wrong you can easily go back to a previous version when all worked with out lossing hours of work.

729 posts
  • 6 Years of Membership
  • Collector Level 1
  • Exclusive Author
  • United States
gWeb
says

just download the file once again !

gWeb

5 posts
  • 6 Years of Membership
  • Collector Level 1
  • Philippines
torio
says

i guess the problem is with the index.fla file. I copy and paste again the “files” from the rar to my desktop. I open the index.html and the footer is there. Then I open the index.fla on flash cs4 trial (note: i didn’t edit anything yet) then play the file in flash the footer is gone. I open index.html again and there is no footer.

Can anyone help me with this? I pm digitalscience but he is not answering.

5 posts
  • 6 Years of Membership
  • Collector Level 1
  • Philippines
torio
says

i found the solution. In footer_mc I change the font style from bold to regular. And it show the footer :D

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

nice :)

4335 posts
  • 6 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
+11 more
Reaper-Media
says

That could probably be because the bold font was not embedded so it wasn’t displaying a font :)

by
by
by
by
by
by