6 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
jucuegas says

Hello I bought a month ago Ivaliant of iBrave themes. last week went up the contents of my localhost to my server but the template did not work. I contacted with ibrave, I replied asking me my server settings (local and web) but to date I have not received a reply. The template does not work and I’m desperate and I see that all my work is not worth setting my client and I are claiming. Unless the thing did not change much at all Good Holiday this developer to (ibrave). A greeting

212 posts
  • Has been part of the Envato Community for over 1 year
  • Has referred 50+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Located in Belgium
+3 more
Playnethemes says

Why doesn’t it work? What is (are) the error(s)?

6 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
jucuegas says
Hello, In my local server http://84.127.196.57/vtattooshop.es the same code in web server http://www.vtattooshop.es/index.php

The template does not display properly, which can not be the error regards

212 posts
  • Has been part of the Envato Community for over 1 year
  • Has referred 50+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Located in Belgium
+3 more
Playnethemes says

You might want to check the header of your theme, there isn’t any reference to a stylesheet (.CSS) file or a jquery (.JS) file whatsoever. I believe you have made some errors whilst editing it? :)

Just check the files you downloaded with the files you edited! You can check out the source code of the demo and you’ll see that your source code is completely different! :)

6 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
jucuegas says

Well, it’s very strange, but the code is exactly the same on my server (local and web) The problem is to run the joomla and the template, but which can not be the problem, but as I said the code is the same.

6 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
jucuegas says
Another example this is a new installation with default parameters http://www.vtattooshop.es/shoptest2/ The template will not run well
212 posts
  • Has been part of the Envato Community for over 1 year
  • Has referred 50+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Located in Belgium
+3 more
Playnethemes says

Have you checked if the default joomla installation and theme works? :)

6 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
jucuegas says
In localhost I could never install correctly, but in this test domain if I worked well http://www.casasimarro.net/tienda2 and is the same server as http://www.vtattooshop.es/index.php
192 posts Quality Templates
  • Has referred 50+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+3 more
ThemeRox says

Hi jucuegas , Its because there did not load any css. Here is the solution for it. Download helix update plugin from http://helix.joomshaper.com/downloads/11-helix-system-plugin/download and then go to the admin area and install it as like regular joomla extension installation. It will fix your problem. Thanks

6 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
jucuegas says

Thank you very much ThemeRox, now I could solve my poblem and everything works fine, shame that the creator does not answer my emails.

again, thank you very much jucuegas

by
by
by
by
by
by