4 posts
  • 2 Years of Membership
  • Collector Level 1
emreaydn
says

Hi all,

I bought “ideal a vbulletin theme” afew days ago. Everything is ok but i have many problems on IE 10 .

I looked to theme properties and saw this theme doesn’t support IE 10 now.

I want to this, how many times later this theme start to support IE 10 ?

Thanks,

Emre.

6839 posts
  • Envato Team
  • 5 Years of Membership
  • Canada
  • Envato Live Participant
+13 more
KingDog
Envato team
says

You’ll want to contact the author of that theme through their profile page. You can find the profile page by clicking the author avatar on the product page. Thanks!

954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

IE10 is still in a preview phase, it has a LOT of bugs. I don’t believe anyone is checking it yet. And it’s also only available for win8. Taken from wikipedia: “A preview of Internet Explorer 10 for Windows 7 is scheduled for November 2012.”. You can’t expect websites supporting a browser that’s in preview phase and only available for one specific operating system.

You can install IE10 on win7, but a lousy platform preview. See this: http://en.wikipedia.org/wiki/Internet_Explorer_10#Release_history

243 posts
  • 6 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Weekly Top Seller
creativestuff
says

try forcing a meta header to make IE act as IE9 even if webpage is accessed with IE10

http://stackoverflow.com/questions/3413629/emulate-ie7-for-ie8-but-not-for-ie9-using-x-ua-compatible
954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

It’s not very recommended to mess with meta headers in wordpress. A much better solution is if there is a plugin.

4 posts
  • 2 Years of Membership
  • Collector Level 1
emreaydn
says

Hi All Again,

I dont want to use meta header for this issue because of this method is not stabile, at least i believe.

Also, I cant reach to author actually.

And many people start to use Windows 8 (from technet, from MSDN or trial version) this issue is releated all buyer i think.

Thanks,

Emre.

2337 posts
  • Affiliate Level 5
  • Author Level 6
  • Collector Level 2
  • Trendsetter
+7 more
CreativeMilk
says

It’s not very recommended to mess with meta headers in wordpress. A much better solution is if there is a plugin.

There’s nothing wrong with using X-UA-Compatible meta tag, it just says to use a certain version of IE(this case a downgrade), so you dont need a plugin.

954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

The bad thing of learning over internet, you can easlily get wrong knowledge. Tnx, will keep it in mind. And sorry to the OP.

by
by
by
by
by
by