1434 posts Determined to give you nothing but the best!
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
+8 more
mrcharlesbrown says

I tried to sign in to my account using IE and this message keep showing up ‘Username can’t be blank, Password can’t be blank, and Incorrect username or password.’ It works nicely with Firefox and Chrome.

Can someone look into it.

Thank you!

1191 posts
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+7 more
chiccosinalo says

maybe if you provide the version of the IE it could also help. nice catch

1434 posts Determined to give you nothing but the best!
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
+8 more
mrcharlesbrown says

I am using version 10 (10.0.9200.16540).

97 posts
  • Has referred 1+ members
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
Hekia says

Why do you want to use IE? :D
anyway it works for me and the version is same.

1434 posts Determined to give you nothing but the best!
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
+8 more
mrcharlesbrown says

Why do you want to use IE? :D anyway it works for me

Well, I was trying to process an upload using Chrome and it was very slow to load Graphicriver page which is kind of awkward. I re-started my system and still the same with Firefox. So I tried to sign in using IE and surprisingly couldn’t sign in. I got scared and thought that something might have happened to my account and try using Firefox to sign in and it went well.

I don’t know if someone else is experiencing this strange sign-in bug or is it only me.

4377 posts
  • Has referred 10+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Attended one of our Meetups around the world
+6 more
Dzinc says

Hi mrcharlesbrown, have you tried clearing IE’s cache and restarting the browser? If the issue persists, please post a screenshot so we can have a visual reference of what is happening. Thanks!

by
by
by
by
by
by