675 posts
  • Affiliate Level 2
  • Author Level 5
  • Collector Level 2
  • Weekly Top Seller
+7 more
dexterous
says

Hi All,

I was away for a while and was not able to follow the forum threads and notes, sorry if this has been discussed before. So I have following question:

Is IE7 support still mandatory? If not, then what is the least author needs to support? Is it okay if Chrome, FF and other new browser use the full power of new css while IE7 and other IE version fail gracefully ?

Another thing is that I saw HTML5 (templates) category on Code Canyon while Mobile site templates (using HTML 5 ) here on TF, little confused, what should be submitted as a template (HTML5) under CC ?

118 posts
  • 4 Years of Membership
  • Affiliate Level 3
  • Collector Level 2
  • Exclusive Author
+1 more
ZenThemes
says

For quite some time IE7 is no longer mandatory. Providing support for IE8 & IE9 is a good practice though :-)

But with the latest news of IE autoupdating… our life will be a whole lot easier.

2268 posts
  • Elite Author
  • Author Level 10
  • Exclusive Author
  • Winner
+16 more
mpc
says

I support IE8 & 9 in my upcoming themes ;)

675 posts
  • Affiliate Level 2
  • Author Level 5
  • Collector Level 2
  • Weekly Top Seller
+7 more
dexterous
says

Thanks KiwiStudio and mpc :-)

3535 posts
  • Power Elite Author
  • Author Level 12
  • Trendsetter
  • United States
+13 more
sevenspark
Moderator
says
by
by
by
by
by
by