2702 posts Bird is the word..
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Located in United States
+11 more
jonathan01
says

Anyone else having the same issue as me today (it started yesterday but now it’s site wide for me) – but basically the large image on rollover of a small thumb – the same image used on an items page where it says screenshots / live preview are not displaying for ANY item – the site loads fine and I can get to everything, other sites don’t have any issues – just TF and the large preview images.

Just curious – I sent an email to support but was wondering if everyone else had the same issue?

2702 posts Bird is the word..
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Located in United States
+11 more
jonathan01
says

hmm – and now I just got 502 Bad Gateway error – then things come back up but still no images – still no issues with any other sites… odd.

478 posts
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+4 more
kevinsturf
says

nothing happening on my end although I did get that 502 error once. Don’t know whats up

4335 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+11 more
Reaper-Media
says

I it that error too earlier today :S wierd

by
by
by
by
by
by