911 posts Never trust a ballerina with a moustache
  • 3 Years of Membership
  • Australia
  • Blog Interview
  • Collector Level 3
+6 more
Carmen
says

Hi everyone,

We are currently experiencing some issues with our FTP server. This means that you cannot use FTP uploads when creating or updating your item. This is a temporary situation and we are working hard to resolve it as soon as possible. We will update this thread when we have more information! Thank you for your patience. :)

10 posts
  • 4 Years of Membership
  • Australia
  • Collector Level 1
  • Envato Team
+1 more
gusgollings
Envato team
says

Dear all,

FTP services are fully restored now. I’ll leave this thread open for a bit so you can report any related problems you may notice.

Thanks for your patience!

Regards,

Gus

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

that was fast :)

I upload exclusively with ftp and was having a hearth attack when reading the first post

617 posts
  • Featured Item
  • Trendsetter
  • Weekly Top Seller
  • Author Level 6
+5 more
boomopera
says

Dont know about FTP but Iv been trying to upload normally as usual for the last 6, 7 hours without luck..

The upload bar goes up to 99% and than starts all over…when it reaches the end again, it stops with the word “error” instead of “saved”.

1899 posts Multimedia Artistry
  • Elite Author
  • 4 Years of Membership
  • Freebie
  • Most Wanted Winner
+4 more
dnp_theme
says

Still the issue haven’t been solved? I am trying to update some item thumbnails and I seem to have lost them.

617 posts
  • Featured Item
  • Trendsetter
  • Weekly Top Seller
  • Author Level 6
+5 more
boomopera
says

its fine at my end now. cheers

148 posts
  • Elite Author
  • Most Wanted Winner
  • Trendsetter
  • Exclusive Author
+4 more
saputrad
says
Still got an issue just same as boomopera said before :(
The upload bar goes up to 99% and than starts all over…when it reaches the end again, it stops with the word “error” instead of “saved”.
44 posts
  • 1 Year of Membership
  • Author Level 3
  • Exclusive Author
  • United States
SoundDog
says

Still the issue haven’t been solved? I am trying to update some item thumbnails and I seem to have lost them.

I’m having this exact same issues. Thumbnails appear, then disappear, then reappear only from my “portfolio” page.

by
by
by
by
by
by