4 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Located in Germany
lovtscho says

Hey guys,

I need urgent help. I have tried to contact the programmer of the theme for weeks, but I had no luck.

I am using the Infinity Business HTML theme. I have used it for my client here: www.eduard-winter.de/2012/ . Because we had to add the slogan between the menu and the NivoSlider we got in serious trouble. I changed the background size, changed some CSS and it works in Safari and FireFox, but not in Internet Explorer.

Can anyone tell me how to fix that? What is the clue? I have no idea…

298 posts
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Located in France
+3 more
2Fwebd says

Hi lovtscho !
I tried your website in all my browsers -> no difference :) I think you need to refresh your cache.
Just my opinion, hope it will help you ;)
Regards,

4 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Located in Germany
lovtscho says

hey doubleF,

thanks for your reply. Hmmm… strange because I cleared the cache multiple times and it looks right on Safari and FireFox, but not on the MSIE !!!

And another thing happens here on the Wondowsmachine: When reaching for the website it sets the MSIE window behind the other windows?!?

WTF ?!?

4 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Located in Germany
lovtscho says

I just tried https://browserlab.adobe.com from adobe and found out it is a problem of version 8. version 7 is also a bit strange, but it works better there!

4 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Located in Germany
lovtscho says

Okay I just checked it on several browsers:

IE 9 works fine, like Firefox and Safari. IE 8 works worst It simply copies the white frame of the Nivo-Slider and pastes it one row lower under the Nivo Slider, plus it kills the gradient in the background, plus when you hit reload or soemthing it sets the MSIE 8 window behind all other opened windows. IE 8 in compatibility moder works better then normal moder, but as you can see there the dots are not aligned in the middle between the slider and the end of the blue area.

I don’t know what to do guys, please help me out…

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by