7 posts
  • 2 Years of Membership
  • Collector Level 1
  • Philippines
gibsoncenia
says

Can somebody explain me about my themes “hemeforest-4166557-ibusiness-retina-responsive-multipurpose-theme”. I can’t install my themes even in WP version 3.5,

I’ve got this error

“Are you sure you want to do this?

Please try again.”

1486 posts
  • Trendsetter
  • Most Wanted Winner
  • Author Level 5
  • Collector Level 3
+8 more
greenline
says
4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 5 Years of Membership
+3 more
charlie4282
Moderator
says

Did you try to do it via FTP as suggested earlier ? http://themeforest.net/forums/thread/uncompatible-wordpress-version/138472

Thanks

by
by
by
by
by
by