3 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
romarrod says

I installed revolution slider as a plugin into my wordpress, followed instuctions in putting the code in to the HTml and when i go to ny website, the sliders does not work, it shows a timer that is trying to start but it never starts, please let me know what should i do?

973 posts
  • United Kingdom
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 3-4 years
  • Envato Studio (Microlancer) Beta Tester
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Exclusive Author
aaranmcguire says

Hi romarrod,

This is a general forum. If your looking for item specific support you should contact the author, I’m sure they will be happy to help you. You can do this one of two ways:

  • Commenting in the item comments.
  • Contact the author through their profile page.
1 post
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
bezalelrif says

I have the same problem.

How can I contact with the author?

1 post
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
firstplanb says

Hello! I got the same problem. Resolved it by turning “JQuery No Conflict Mode” off.

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
romarrod says

Hello! I got the same problem. Resolved it by turning “JQuery No Conflict Mode” off.

Still did not work for me, i did not why i paid for this program, i am unhappy about this program….....

1 post
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
musawerry1 says

Hello

Just updated to the new version of wordpress and this plugin is giving an error when uploading a new image, please can you fix as i now have to downgrade back to the old version of Wordpress

Thank you

1 post
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
reisewelt says

Hi, I have the problem when I scroll down on my side, wait a bit and scroll back up, no slides shows revolution slider more to special just a background color. I need to reload page and it goes again …

by
by
by
by
by
by