3194 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Exclusive Author
organicbee says

Actually, it was specified in the listing. I checked. But, sadly, no response from programmer. So I’m trying to get some assistance debugging it. It’s a shame. But I’m trying to make the best of it.

just a note that others have missed, I did see you said there have been customizations made to the template.

are you sure the template doesnt work properly by default? or did changes you made break it?

5 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
srgreenhaw says

I only added content and replaced images. Did not mess with the integrity of the code in any way. But it’s ok. I am not trying to complain. Just wanted to see if any of the programming experts were fluent enough with IE bugs to help fix the code errors. I still love ThemeForest and think this is a great community of talented designers and programmers.

3194 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Exclusive Author
organicbee says

I only added content and replaced images. Did not mess with the integrity of the code in any way. But it’s ok. I am not trying to complain. Just wanted to see if any of the programming experts were fluent enough with IE bugs to help fix the code errors. I still love ThemeForest and think this is a great community of talented designers and programmers.

sorry you said customized it so assumed you were referring to CSS/code

on another note try adding this just below your <head> and see if it fixes it(header.php) At least in 9/10

<meta http-equiv="X-UA-Compatible" content="IE=edge" />
1478 posts The right tools with none of the gimmicks
  • Sold between 50 000 and 100 000 dollars
  • Elite Author
  • Has been a member for 5-6 years
  • Referred between 50 and 99 users
  • Bought between 10 and 49 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • United States
+1 more
PixelBin says


Don’t forget that Internet Explorer 8, 9, and 10 are a requirement for all ThemeForest themes so if the theme you purchased doesn’t work in them, you can get a refund. Don’t spend more of your money on something that should come with the theme as part of the marketplace policies.
Don’t confuse a buyers. It’s not a true.

What exactly about my statement is not true?

by
by
by
by
by
by