199 posts ThemeVan
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
  • 5 Years of Membership
+4 more
ThemeVan
says

I want to test my template in safari 6.0, but my OS is WIN7, just installed safari 5.x, so is there possible to install safari 6.0 in WIN7?

3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says

no, they dropped support for windows in 6.0

734 posts
  • Beta Tester
  • 3 Years of Membership
  • Author Level 6
  • Affiliate Level 1
+2 more
billyf
says

The only way is to use a hackintosh in VirtualBox if you don’t want to buy a new Apple computer. I myself am not using this method (because if it works in Safari 5, it should work quite ok in Safari 6 as well since it’s only 1 version newer and the change is not as radical as, say, IE8 to IE9).

Thanks.

199 posts ThemeVan
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
  • 5 Years of Membership
+4 more
ThemeVan
says

The only way is to use a hackintosh in VirtualBox if you don’t want to buy a new Apple computer. I myself am not using this method (because if it works in Safari 5, it should work quite ok in Safari 6 as well since it’s only 1 version newer and the change is not as radical as, say, IE8 to IE9). Thanks.

Thanks! Because I met a strange issue, it’s worked fine in safari 5.1.7, but a buyer told me that it doesn’t work in safari 6.x. I will try VirtualBox, thanks!

by
by
by
by
by
by