2 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
bbradford71 says

Hello,

I recently purchased the Insignia 1.5 theme am trying to make changes under the general setting and when I click on “save all changes” I get the spinning wheel that most online applications show while the application is processing your request. The problem is that it never completes the process, the spinning wheel just continues to spin with nothing ever happening. I made a small change this morning and clicked “save all changes” and let my computer sit, I checked it today when I got home from work 11 hours later and it still was spinning never having finished the process. I have spent a lot of time the last few weeks building my website and now this is happening, I am not HAPPY to say the least!

Please help!!!!!

Thank You

1278 posts
  • Has been part of the Envato Community for over 2 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+8 more
Pricop says

Hello bbradford71,

I strongly suggest you to contact the author theme, in your case the user Alliase and ask him your question regarding the theme, he is the most competent to answer your questions. Good luck!

5492 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Located in Australia
  • Has sold $1,000+ on Envato Market
+4 more
Australia says

Sounds like a chmod permisions issue. Or bad filepath , contact the author as pricop suggests

2 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
bbradford71 says

Thanks for the suggestions guys but sadly it appears as though the author of the theme is no longer active.

163 posts
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+4 more
wpthemers says

I’m sure it’s a JavaScript issue. What’s happening is that when you’re hitting the save button a JS exception is being thrown which causes the AJAX save to halt and not return a success or failure thereby disabling the callback.
Usually plugins are the main culprit. If you’ve installed any plugin recently then disable it and try to save the options again. If it’s still not working I can help you out. Send me a message from my profile page.

by
by
by
by
by
by