431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Hey guys,

We’ve finally released some improvements to the beta uploading process that were a long time coming.

As a part of that, we have added the new style progress uploads to the item editing page, which should be especially useful for the VideoHive authors (who have been struggling to update their files for quite a while)

Think of it as a little birthday present from the dev team. Thank Stu for the pretty graphics and ajaxy goodness (I wrote the first version myself and made it abundantly clear that I shouldn’t be let anywhere near front end code)

2821 posts
  • Australia
  • Community Moderator
  • Elite Author
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Author had a File in an Envato Bundle
  • Has been a member for 5-6 years
  • Contributed a Blog Post
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+10 more
dtbaker Volunteer moderator says
.. we have added the new style progress uploads ..

love the truck! lol

3650 posts Community Moderator
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Netherlands
  • Community Moderator
  • Microlancer Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
+4 more
Joost Volunteer moderator says
love the truck! lol
+1, it’s awesome! :D
1175 posts
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 200 and 499 users
  • Has been a member for 5-6 years
mabuc says

That is awesome addition. Good work guys.. ;)

4 posts
  • Australia
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
Blazey says

The remove buttons don’t seem to work for me? I’m using Firefox 3.5, I tried using IE 8 and it just hung trying to load the already uploaded items.

In addition, when I try to submit, I get this:

Er… Hi! How’s it going?

Something happened that (probably) shouldn’t have. But do not despair, we’ve been sent an email with all the details, and likely we’ll be fixing it shortly!

If this problem, in particular, is causing you undue stress, migraines or nausea, please drop us a line and let us know.

Cheers! The ThemeForest Team.

It seems to be only happening when editing items, when using the ‘new upload beta’ for uploading new items, everything seems to work fine including the remove buttons.

201 posts
  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Egypt
Morad says

New interactive upload, Thanks.

2263 posts Bird is the word..
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Microlancer Beta Tester
  • Exclusive Author
+3 more
jonathan01 says

Yeah for editing uploads it’s completely broken – another topic I started a few hours ago goes into detail:

http://themeforest.net/forums/thread/update-files-for-a-template-issues/15272

Support have been notified but no reply yet. Also tried in Firefox and Safari on Mac OSX and IE8 and Firefox on Windows XP – can’t remove items and finally hitting submit for review results in generic error message saying that support have been informed.

Sorry devs but ya broke it :)

988 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Turkey
  • Won a Competition
thomas07 says

i got 3 files today to upload and the new upload doesnt work. Have sent also error report message to support. When the upload progress is finished, i cant find the items i uploaded in the drop down menus to add them…they doesnt appear there and this makes the upload impossible. I try in FF and EI8 , but no chance.

Used the old upload process…it works.

2263 posts Bird is the word..
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Microlancer Beta Tester
  • Exclusive Author
+3 more
jonathan01 says

@thomas07 – can’t use the old upload when editing files already for sale – we have no choice but to wait until it is fixed.

988 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Turkey
  • Won a Competition
thomas07 says

yeah you maybe right about editing existing items, the error i was pointing to is when uploading new items…the items doesnt appear in the dropdowns to add them…we’ll wait :)

by
by
by
by
by
by