2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

Dropdown arrow, trying to move widget etc .. all of this doesn’t work on some of my WP installation, anybody know what happen?

3434 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $500,000+ on Envato Market
  • Located in United States
  • Helps us moderate the forums
+10 more
sevenspark Volunteer moderator says

Usually this means that some javascript is throwing an error, stopping the rest of it from working. I’d open up Firebug and turn on Javascript debugging to try to pinpoint the problem. A lot of times it has to do with a plugin (or potentially theme control panel code).

2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

In the 2 installation that doesnt work, I have this error :

missing ) after condition [Stopper sur une erreur] n(a,b,d){a.removeEventListener(b,d,fal…(a);if(a&&a.type){this.originalEvent= load-s…119a463 (ligne 58)

jQuery is not defined

and I dont have them in the installation that work …

2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

Holly shizzle, all the jquery doesnt work on my theme for a WHILE ..

443 posts Don't be a HATER!
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+5 more
webinpixels says

any plugins there mate? in some cases – script from plugins has crashed with WP admin script (it happen with some of my buyers)

2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

Deleted all of them, nothing work : http://synergie.freepsdtheme.com/

2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

Maybe I’ve been hacked, any way to see if everything is ok?

2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

Same thing for mighty : http://mightywp.freepsdtheme.com/

But it work for mediapress : http://mediapress.freepsdtheme.com/

443 posts Don't be a HATER!
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+5 more
webinpixels says

I have no idea..heheh :D

have you try to install your themes at your local server (localhost) again to check the errors? if no problems in your local server then the problems should comes from your WP installation (I guess) :)

Good luck!

2952 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+10 more
DDStudios says

Ok fixed it, it was in my jquery.js files .. something was messed up pretty bad, no idea what happened there.

by
by
by
by
by
by