2 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sradwan says

Hi there,

I have installed this theme fine, and was just in the process of fine tweaking it. The slider curtain seems to work when you initially visit the site, but between each slider, it just seems to jump from one image to the next, with no fade/slide effect, as if the curtain is not working?

I’ve searched everywhere, but can not find a transition speed for it, I can change the duration that the image stays on, but after that duration expires it just jumps to the next image. I have tested this on the latest version of Google Chrome (Version 24.0.1312.57 m) and on Firefox (Version 18.0.2).

I have spent hours trying to sort this with no avail, I have the curtain effect enable, and swapped between fade and slide, is there anything I’m missing here? Like 2 options that conflict or something of such a nature? I created the slider, from the documentation that came accompanied with the download. The website in question is www.sradwanphotography.co.uk

Many thanks in advance for any help that comes my way :)

3196 posts
  • Attended a Community Meetup
  • Has been a member for 3-4 years
  • Grew a moustache for the Envato Movember competition
  • Beta Tester
  • Brazil
  • Author had a Free File of the Month
  • Referred between 1000 and 1999 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+5 more
DzincStudio says

Hi sradwan, this is a general open forum, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts and hopefully find a fix.

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sradwan says

Hi sradwan, this is a general open forum, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts and hopefully find a fix.

Many many thanks :) I will post the question there.

by
by
by
by
by
by