no-thumbnail
KHMEREMPIREGROUP Recent Posts Threads Started
2 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 100+ items on Envato Market
KHMEREMPIREGROUP says

I need help about the theme . because once i install it does’t shown what exactly the same. like front page having slide show and full page the photo. but mine it different . it shown as blog . I need construction step by step . here is my website , thekhmerface.com what i ve done so far .

So complicated

4377 posts
  • Has referred 10+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Attended one of our Meetups around the world
+6 more
Dzinc says

Hi KEG, this is a general open forum, I see that you’ve already contacted the author via item comments, which is great. He’ll definitely be able to point you in the right direction. Your patience is appreciated.

no-thumbnail
KHMEREMPIREGROUP Recent Posts Threads Started
2 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 100+ items on Envato Market
KHMEREMPIREGROUP says

Hi, i have problem with my website www.thekhmerface.com

when i view it on firefox it shown as 2013 theme instead of my theme jphotolio website. and for safari view it taking so slow to load the photo on front slider.

And also not view as what it suppose to when i view on the jphotolio on dashboard . it doesn’t load any pictures like what i did to 2013 theme. is that because i deleted and created the same website too many times ? But i have deleted them before i created a new one anyways.

Please reply me as soon as possible. thanks !

203 posts
  • Has referred 100+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+3 more
biyanpasau says

He told you this is general open forums. For product spesific contact the author directly. Only the author of that theme who can help you.

by
by
by
by
by
by