28 posts
  • 5 Years of Membership
  • Author Level 3
  • Belgium
  • Exclusive Author
+1 more
creativepunch
says

Hello, While i was looking to upload my first script, i didn’t see an option to upload jQuery 1.4.2 stuff, only jQuery 1.3.0

So my question is, are we allowed to upload jQuery 1.4.2 scripts/plugins/..?

Thanks!

94 posts
  • 7 Years of Membership
  • Affiliate Level 2
  • Author Level 4
  • Collector Level 1
+6 more
JimmyP
says

Yes, you’re allowed to upload scripts with any version of jQuery, although we strongly recommend the latest (1.4.2). I’ve emailed the site manager about this issue. Thanks for letting us know.

2529 posts
  • 6 Years of Membership
  • Affiliate Level 2
  • Author Level 6
  • Blog Interview
+13 more
JeffreyWay
says

Hey guys. Thanks for the reminder. I’ve just filed a request to update the select options for that section.

And yes, we strongly encourage you to use the latest version of jQuery in your submissions.

28 posts
  • 5 Years of Membership
  • Author Level 3
  • Belgium
  • Exclusive Author
+1 more
creativepunch
says

Alright great i have submitted my gallery using jQuery 1.4.2 :-)

443 posts
  • 5 Years of Membership
  • Author Level 3
  • Collector Level 2
  • Exclusive Author
+3 more
SplitV
says
Hey guys. Thanks for the reminder. I’ve just filed a request to update the select options for that section. And yes, we strongly encourage you to use the latest version of jQuery in your submissions.
How about a ‘no 3rd party library or framework’ option as well?
2529 posts
  • 6 Years of Membership
  • Affiliate Level 2
  • Author Level 6
  • Blog Interview
+13 more
JeffreyWay
says

That’s in the dev update queue as well. :)

443 posts
  • 5 Years of Membership
  • Author Level 3
  • Collector Level 2
  • Exclusive Author
+3 more
SplitV
says

Sweet!

by
by
by
by
by
by