426 posts
  • Affiliate Level 1
  • Author Level 5
  • Collector Level 3
  • Weekly Top Seller
+3 more
SimpleSites4U
says


Seems like there will be 2 maintained versions as 1.9 keeps supporting oldIE and 2.0 does not…
Yes i knew.. I just wanted to be more dramatic about it :|

This made me chuckle :)

48 posts
  • 4 Years of Membership
  • Author Level 1
  • Collector Level 1
  • Exclusive Author
+1 more
H4run
says

IE is in trouble

676 posts
  • Weekly Top Seller
  • Meetup Participant
  • Author Level 5
  • Exclusive Author
+6 more
navigator
says

Thanks for sharing :)

954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

So everyone know 1.9 will be in WordPress 3.6, its already in alpha, they may upgrade it to 2 but Im not sure theyll make that step

Probably won’t. IE8 is still a big fish, unfortunately.

501 posts
  • Affiliate Level 7
  • Author Level 10
  • Collector Level 2
  • Top Monthly Author
+10 more
pixelentity
says

1. Go through your entire portfolio’s scripts and delete every occurrence of $.browser, otherwise you’ll have broken themes..
just took a look at current alpha of 3.6 and jquery-migrate is included by default. This means $.browser would fire a warning in console:

JQMIGRATE: jQuery.browser is deprecated

but code won’t break.

by
by
by
by
by
by