faevilangel_designs
faevilangel_designs Recent Posts
Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

Can someone work out why my js isn’t working?

http://garethgillman.co.uk/themeforest/Magnesia/index.html#

I have the jquery, the slider.js and the function in the top … It’s finding the images too

it’s probably something small i done wrong

thanks

54 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 4-5 years
  • United Kingdom
  • Referred between 500 and 999 users
  • Bought between 100 and 499 items
  • Exclusive Author
GhostPool says

Maybe the script requires the jQuery library.

For example:

< script type=”text/javascript” src=”http://www.google.com/jsapi”>< /script > < script type=”text/javascript”>google.load(“jquery”, “1.2.6”)< /script >

You may require a different version to 1.2.6 though.

http://code.google.com/apis/ajaxlibs/documentation/#jquery

faevilangel_designs
faevilangel_designs Recent Posts
Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

I have the jquery library in jquery.js

94 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United Kingdom
JimmyP says

Change to

54 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 4-5 years
  • United Kingdom
  • Referred between 500 and 999 users
  • Bought between 100 and 499 items
  • Exclusive Author
GhostPool says
I have the jquery library in jquery.js

I can’t see it being loaded the only js file I see is slider.js.

If that isn’t the issue, maybe Jimmy’s suggestion will work.

faevilangel_designs
faevilangel_designs Recent Posts
Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says
Change <script type=”javascript”> to <script type=”text/javascript”>

Thankyou, I found that just before I came back to check on here, It goes to show you can miss the simplest of errors

Cheers

by
by
by
by
by
by