1 post
  • 3 Years of Membership
  • Collector Level 1
  • United Kingdom
MSMD_creative
says

Hi

I have just installed revoution slider to a new install of wordpress but the slider keeps bring up the error

“The Current Version of jQuery:1,6,4 Please update your jQuery Version to min. 1.7 in Case you wish to use the Revolution Slider Plugin”

I am a little confused as surely the new wordpress should have the newer Jquery. i have searched forums and got a bit confused…i am relatively new to designing with wordpress

Many thanks

1689 posts Envato Elite Author
  • Affiliate Level 2
  • Author Level 8
  • Collector Level 1
  • Top Monthly Author
+8 more
Tean
says

Hi MSMD_creative!

You should ask this question the author of the plugin in the comments where you bought the file.

by
by
by
by
by
by