52 posts
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
  • Exclusive Author
+3 more
IshYoBoy
says

Seems to be an official WP 3.6 Bug and according to the ticket below:

http://core.trac.wordpress.org/ticket/24994

The solution would be to remove the 2nd line from “wp-includes/js/jquery/jquery.js”. Although this is a very nasty practice (editing core files) it seems this will be the solution i the next update based on the issue tracker above.

changing:

/*! jQuery v1.10.2 | (c) 2005, 2013 jQuery Foundation, Inc. | jquery.org/license 
//@ sourceMappingURL=jquery-1.10.2.min.map 
*/
to:
/*! jQuery v1.10.2 | (c) 2005, 2013 jQuery Foundation, Inc. | jquery.org/license 
*/

How are you guys solving the issue on your side?

698 posts Fuel Your Web
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Winner
+6 more
Pirenko
says

After all I’m not alone :)
The weird thing is that I think that this only started yesterday. And it only happens on some Chrome browsers. If you want to turn that off on your browser http://stackoverflow.com/questions/18365315/jquerys-jquery-1-10-2-min-map-is-triggering-a-404-not-found
Anyway, touching any file on the wp-includes is totally forbidden to me.

1565 posts
  • Affiliate Level 1
  • Author Level 5
  • Collector Level 2
  • Featured Author
+2 more
OriginalEXE
says

I guess we will have to wait for 3.6.1

554 posts
  • Bundle Boss
  • Most Wanted Winner
  • Author Level 5
  • 6 Years of Membership
+4 more
QBKL
says

This issue appeared since WP started using jQuery 1.10.2.

This issue does not lie withing WordPress itself, it’s not a WP bug there, but rather in certain plugins calling a jQuery plugin function called jQuery.BlockUI. This function requires jQuery 1.2.3 (or 1.3) in order to work and when the checking happens and matches against 1.10.2, it fails since it would need a leading 0 to make a good comparison like:

1.02.3 < 1.10.2 < 1.2.3

Unfortunately, the only thing that can fix this is making sure all plugins are up to date, particularly the ones that reference this BlockUI function as the newer updated versions of that jQuery plugin have the new comparison model incorporated.

698 posts Fuel Your Web
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Winner
+6 more
Pirenko
says

This issue appeared since WP started using jQuery 1.10.2.

This issue does not lie withing WordPress itself, it’s not a WP bug there, but rather in certain plugins calling a jQuery plugin function called jQuery.BlockUI. This function requires jQuery 1.2.3 (or 1.3) in order to work and when the checking happens and matches against 1.10.2, it fails since it would need a leading 0 to make a good comparison like:

1.02.3 < 1.10.2 < 1.2.3

Unfortunately, the only thing that can fix this is making sure all plugins are up to date, particularly the ones that reference this BlockUI function as the newer updated versions of that jQuery plugin have the new comparison model incorporated.
Allow me to disagree… On a fresh Wordpress install with the twenty thirteen theme I have this issue too. No plugins active…
1368 posts
  • Weekly Top Seller
  • 5 Years of Membership
  • Author Level 6
  • Beta Tester
+5 more
Smartik
says


This issue appeared since WP started using jQuery 1.10.2.

This issue does not lie withing WordPress itself, it’s not a WP bug there, but rather in certain plugins calling a jQuery plugin function called jQuery.BlockUI. This function requires jQuery 1.2.3 (or 1.3) in order to work and when the checking happens and matches against 1.10.2, it fails since it would need a leading 0 to make a good comparison like:

1.02.3 < 1.10.2 < 1.2.3

Unfortunately, the only thing that can fix this is making sure all plugins are up to date, particularly the ones that reference this BlockUI function as the newer updated versions of that jQuery plugin have the new comparison model incorporated.
Allow me to disagree… On a fresh Wordpress install with the twenty thirteen theme I have this issue too. No plugins active…

This error doesn’t appear only in Wordpress. I have it in one of my HTML templates that use JQuery 1.10.2. And it doesn’t load any plugins it’s just the library.

6 posts
  • 4 Years of Membership
  • Collector Level 2
  • Exclusive Author
lup
says

I got rid of this error by going to console “General” settings and disabling “Enable source maps”. I guess chrome needs an update.

124 posts
  • 4 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 1
+3 more
hainug
says

Hm… It’s really strange, previously i don’t get this kind of error, i just get this an hour ago…

554 posts
  • Bundle Boss
  • Most Wanted Winner
  • Author Level 5
  • 6 Years of Membership
+4 more
QBKL
says

As lup said, as a developer you can get rid of this error by disabling “Enable source maps” in Chrome settings.

This error apparently only shows up when using the “DevTools” (Inspect Element etc.) as it’s an “interpretation map” for minified code from what I understand.

This means that any regular user/visitor will never be bothered by this error, provided they won’t use the DevTools, and functionality and usability will not be affected.

Clearly not a WordPress bug, no matter how fresh or old the install is, clean or jam-packed with plugins.

332 posts
  • Affiliate Level 1
  • Author Level 4
  • Beta Tester
  • Collector Level 1
+2 more
dekciw
says

Today I’ve noticed another strange thing.

At the moment, I’m developing few WP themes. I’m using LESS for development (just including less.js) and it seems like Chrome refuses to rerender styles generated by LESS. Basically, I had to add ?ver=<?php echo the_time(); ?> at the end of my styles.less include to see the changes :S Pretty strange. If I remember correctly, Chrome was updated the day before yesterday / yesterday?

Tom

by
by
by
by
by
by