2 posts
  • 2 Years of Membership
  • Collector Level 2
  • United States
TheAllusionist
says

I purchased JS Neon for my site with JomSocial 2.8 and your JomSocial Template is not compatible with JomSocial 2.8. Please advise as to whether you are going to update it as this is the only reason I bought the template.

I understand that the JomSocial was probably a moving target and 2.8 just came out. I posted on the product page and emailed a message and have not heard back. Thanks in advance for your help.

Best regards,

Russell

153 posts
  • 2 Years of Membership
  • Author Level 3
  • Exclusive Author
wpminima
says

You will need to wait for a response from the author since hé knows everything about the file! We here on the forums cannot help you with such problems, only the author can!

Good luck!

2 posts
  • 2 Years of Membership
  • Collector Level 2
  • United States
TheAllusionist
says

Thanks, author posted on the theme comments to post in the forums so I gave it a try.

3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says

Thanks, author posted on the theme comments to post in the forums so I gave it a try.

they were most likely talking about their support forums not the general one on the site, if you look on the item page theres a link to their forums(its prob in the theme documentation as well)

by
by
by
by
by
by