50 posts
  • Exclusive Author
  • Collector Level 5
  • 5 Years of Membership
  • United States
Pandora_Black
says

For those of us running Joomla 2.5x and updated or installed the newer version Joomla 2.5.10 – J2.5.11. If you are using Jomsocial 2.8x there is a major bug after updating Joomla where Jomsocial will not work.

You can now use the update patch of Jomsocial 2.8.4.1 and it will correct and fix this problem!

by
by
by
by
by
by