3 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
israelcaballero says

Hi: I´m using Kin minimalist theme and I have problems with image gallery. There are two different problems: 1. I have many gallery pages with several categories inside. When I click more than one page the photos move to the bottom. For example open http://www.israelcaballero.com and click first in “Pinhole” button and then in “Retrato” button, as you can see the photos move to the bottom. When I click just one page its works fine but not with two.

2. When I try To drag the scroll bar to the right, it doesn’t work well in Internet Explorer (last version)

Are bugs? Can somebody help me? Thank You

3365 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 50 and 99 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
sevenspark Volunteer moderator says

Hi! This is a general ThemeForest forum. For product-specific support, please contact the author of that theme through their profile page. You can find the profile page by clicking the author avatar on the product page. :)

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
israelcaballero says

Yes, I tried (and I will try again), but nobody answered me there. I’m sorry but I’m not happy with Theme Forest support. My theme doesn’t work fine and I waste time writing post without answers (except yours) :(

1141 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
KarmaThemes says

Hi: I´m using Kin minimalist theme and I have problems with image gallery. There are two different problems: 1. I have many gallery pages with several categories inside. When I click more than one page the photos move to the bottom. For example open http://www.israelcaballero.com and click first in “Pinhole” button and then in “Retrato” button, as you can see the photos move to the bottom. When I click just one page its works fine but not with two.

2. When I try To drag the scroll bar to the right, it doesn’t work well in Internet Explorer (last version)

Are bugs? Can somebody help me? Thank You

I don’t see problem 1 happening. For problem 2 you will have to wait for the response in the author’s comments and mails or wherever you contacted him :)

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
israelcaballero says

KarmaThemes thanks for your reply. If you want to see problem 1, check this capture: http://israelcaballero.com/bug.JPG (using Mozilla and explorer)

I’m still waiting response of author (I wrote two mails, I created an account in Envato and also I wrote a comment today)

Thanks anyway

1 post
  • Has been a member for 1-2 years
NoBoxChris says

I’m having the exact same issue. Please let me know if you were able to resolve this problem.

376 posts
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Power Elite Author
  • United States
  • Interviewed on the Envato Notes blog
  • Referred more than 2000 users
  • Exclusive Author
  • Has been a member for 4-5 years
+1 more
GoodLayers says

I’m having the exact same issue. Please let me know if you were able to resolve this problem.

Not sure did you purchase it yet?

3163 posts
  • Bought between 100 and 499 items
  • Community Superstar
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
charlie4282 says

Unfortunately support on themes is not the responsibility of Themeforest. It is down the the author of the theme and even then it is not a requirement or compulsory (even though most authors do offer it).

The author of that theme is an Elite one and has a good support system. Just in case there was any confusion this : http://support.themegoods.com/ is where you need to register for theme support. It is clear from the item comments that they are replying n the last few days so I am sure they will help you.

@NoBoChris – you will need to sign back in with the account with which you paid for the theme to be able to request support from the author.

I ope you all get it sorted. Good luck

by
by
by
by
by
by