1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
blenezet says

Hi,

Recently purchase Kingsize theme for WP. I’m trying to create an image gallery on my blog. For that, i’m creating a new page a follows the Kingsize support video that explains this matter. it’s kind of working but i view my page .. the thumbnails are not shown (i see the satandard icon you see when the link to a picture is not correct). if i Click on the pictures, they open up … which make me think that the pictures are properly uploaded?

anybody can help?

Thanks in advance and cheers Bertrand

1028 posts
  • Has referred 500+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
ThemeBlvd says

Did you upload the images before you installed the theme? If so, you’ll need to run a plugin like this one now that you’ve got a new theme with new thumbnail sizes.

http://wordpress.org/extend/plugins/regenerate-thumbnails/
176 posts
  • Has referred 50+ members
  • Has sold $750,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+4 more
Denoizzed says

Hi,

Please ensure you’ve set the folder permissions correctly for KingSize WP: - /wp-content/uploads/ needs to be set to 777. - /wp-content/themes/kingsize/cache/ needs to be set to 777. - /wp-content/themes/kingsize/images/upload/ needs to be set to 777.

- On some servers, this may require being set to 755 as a security.

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
spijkerrick says

Goodmorning,

i have the same problem with the kingsize theme, i already installed renerate-thumbnails and changed the folder permissions. But the tumbnails are not showing.?

is there an other solution for this? thanks rick

4 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
subdivnet says

Also having the same issue. Both with Portfolio & Blog thumbnails – I get the blue question mark.

4 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
subdivnet says

Yeah, checked all the permissions, installed regenerate thumbnails… no luck.

Thoughts?

4 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
subdivnet says

Goodmorning,

i have the same problem with the kingsize theme, i already installed renerate-thumbnails and changed the folder permissions. But the tumbnails are not showing.?

is there an other solution for this? thanks rick

Have you had any lucky with this?

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
  • Located in Switzerland
sampolenzi says

I had the same troubles and eventually I solved it!!

go to KingSize Settings -> General Setttings and then the very last option “Image Thumbnail Options”

change to “Enable WP Image Resize”

refresh your gallery and enjoy! ;)

1 post
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
travelwordpress says

I had the same troubles and eventually I solved it!!

go to KingSize Settings -> General Setttings and then the very last option “Image Thumbnail Options”

change to “Enable WP Image Resize”

refresh your gallery and enjoy! ;)

Hellow, it doesn,t work for my. I change to “enable WP…” and then a have a php error.

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
bpfilms says

This option doesn’t exist in the version I haveā€”has anyone solved the problem? I can’t get thumbnails in Galleries or Portfolios



I had the same troubles and eventually I solved it!!

go to KingSize Settings -> General Setttings and then the very last option “Image Thumbnail Options”

change to “Enable WP Image Resize”

refresh your gallery and enjoy! ;)
Hellow, it doesn,t work for my. I change to “enable WP…” and then a have a php error.
by
by
by
by
by
by