492 posts
  • Has referred 1000+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+8 more
pixelentity says

We stumbled upon this while testing a simple CSS scale transition for a new item: worked as expected with all major browsers but epic fail with Firefox. (image jumping to another position)

After a medium-to-long wtf-ing session, we were able to create a test case on jsfiddle and conclude this is a browser bug, here’s the test link:

http://jsfiddle.net/jQ3fs/10/

Please check and post here if the bug is happening for you as well + your Firefox version as we’d like to file a bug report with Mozilla for this issue.

11 posts
  • Has been part of the Envato Community for over 2 years
  • Has sold $100+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Located in Europe
+1 more
jpdr says

Yes, looks like a bug, I’m with win7 and firefox 10.0.2

2024 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Contributed a free file of the month
+8 more
revaxarts says

same here win7, firefox 10.0.2

156 posts
  • Has referred more than 5000 members
  • Has sold $750,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+6 more
Semenov says

Same thing on OS X , 10.0.2

It seems that it starts working properly when you add background to img element. Or by changing scale on hover a bit – scale(0.80001).

226 posts
  • Has referred 10+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
+7 more
nickys says

Looks like a bug, yes. I found one in Firefox myself while developing an item, it triggers the transitions on mouse over, while they should only be triggered on :target.

3748 posts
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Won a competition
+9 more
pezflash says

Same for me, W7 – FF 10 .0.2

I also found one bug in FF yesterday. When i refresh the page (F5) it always displays the same income on top right. No increment at all.

739 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+6 more
LCweb says

same here win7, firefox 10.0.2

idem, +1

492 posts
  • Has referred 1000+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+8 more
pixelentity says

It seems that it starts working properly when you add background to img element
yep, found out the same workaround

background-color: rgba(255,255,255,.01);
seems to work http://jsfiddle.net/jQ3fs/27/

edit:
adding a border seems to fix as well

492 posts
  • Has referred 1000+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+8 more
pixelentity says

I also found one bug in FF yesterday. When i refresh the page (F5) it always displays the same income on top right. No increment at all.
mmm … i suspect that to be a crossbrowser bug :P

BF

1677 posts Envato Elite Author
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
Tean says


I also found one bug in FF yesterday. When i refresh the page (F5) it always displays the same income on top right. No increment at all.
mmm … i suspect that to be a crossbrowser bug :P BF

Nope, only in browsers that dont support html5 :D

by
by
by
by
by
by