2 posts
  • 2 Years of Membership
  • Collector Level 1
Gurmit
says

Got this LayerSlider: old jQuery issue. Installed “jQuery Updater” but still getting the same problem. Please help. email at biznizrich09@yahoo.com for WP login details

5492 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Australia
  • Author Level 3
+5 more
Australia
says

Hopefully one of the 2.7 million envato users will know what you want and help you. Good luck

2 posts
  • 2 Years of Membership
  • Collector Level 1
Gurmit
says

LayerSlider: old jQuery issue It looks like you are using an old version (1.10.0) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.

I already followed installing the jQuery Updater but still getting the same. Any response from Code Canyon team so I can give the WP admin details.

1 post
  • 2 Years of Membership
  • Collector Level 2
rigadine
says

Hello from France,

I have the same problem with my Avada theme. I have the message LayerSlider: old jQuery issue It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.

I have already donwloaded and installed the “jQuery Updater” but there are no changes at all.

Did you get an answer ????

Regards.

Dominique

5467 posts The Dude Abides
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • United States
+13 more
CodingJack
says

^ This is a result of either your theme or a plugin using their own version of jQuery (which is really bad practice). I’m guessing LayerSlider checks for a minimum jQuery version and the check doesn’t take into account the number 1.10. Easy mistake, but if you’re using WordPress, your site should be using the current default WordPress jQuery version anyway, which is 1.8.3. So whoever’s loading in 1.10 (could be theme, could be another plugin) needs to load in the default WP jQuery instead and your problem will be solved.

224 posts
  • Affiliate Level 1
  • Author Level 5
  • Collector Level 1
  • Bundle Boss
+4 more
WPAlchemy
says

It looks like layerSlider is confusing version 1.10 with 1.1 and so, giving you an old version error. The thing is, WP doesn’t include jquery 1.10 by default, so you should ask about this to your theme’s developer (or maybe some other plugin replacing it).

You should disable your other plugins, one-by-one, see what plugin is the one causing this problem. If none of the plugins is, then its most likely the Theme.

2 posts
  • 2 Years of Membership
  • Collector Level 2
  • United States
aryanduntley
says

This issue is a result of worpdress’ 3.6 release which includes jQuery 1.10. Layer Slider dev guys need to update their plugin and fix their jquery compatibility check to account for 1.10. (mabe remove all decimals, then check version with greaterthan-equalto). F’ed up the devs arent’ replying. Can’t seem to find this jquery check in the code to fix.

5492 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Australia
  • Author Level 3
+5 more
Australia
says

It’s not a plugin developers fault, if his plugin does not function with latest jQuery build.

2 posts
  • 6 Years of Membership
  • Collector Level 4
  • Germany
frankiedj
says

I also have the same problem- my email is: info@geniuxx.de

will send you wpadmin details

6 posts
  • 2 Years of Membership
  • Collector Level 2
drbotts
says

Having the same problem this morning.

by
by
by
by
by
by