1 post
  • 2 Years of Membership
  • Collector Level 2
autoluca
says

Hello,

I had wordpress 3.5.2 and update to 3.6 and now sends me the following error message:

LayerSlider: old jQuery issue It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page.

Please Assist!

Kind Regards

1 post
  • 2 Years of Membership
  • Collector Level 1
davidsless
says

Same problem here. Send an email to d.sless@communication.org.au

4 posts
  • 2 Years of Membership
DrAma78
says

Same issue here, right after updating to WP 3.6, waiting for a a fix

1 post
  • 3 Years of Membership
  • Collector Level 1
  • Netherlands
codepressnl
says

Same issue here. Please advise.

2 posts
  • 4 Years of Membership
  • Collector Level 2
PegWeb
says

Same issue here. Using blanco theme.

2 posts
  • 3 Years of Membership
  • Affiliate Level 2
  • Collector Level 2
  • Exclusive Author
kristinsf
says

Hi everyone, I had the same issue and updating to LayerSlider v. 4.6.0 fixed the issue. You can manually download the .zip, or enter your purchase code in the LayerSlider main setting page in the dashboard, head over to your plugins page, refresh once or twice, and you’ll see the “update available” notification right below the LayerSlider plugin. Hope this helps!

4 posts
  • 2 Years of Membership
DrAma78
says

Hi everyone, I had the same issue and updating to LayerSlider v. 4.6.0 fixed the issue. You can manually download the .zip, or enter your purchase code in the LayerSlider main setting page in the dashboard, head over to your plugins page, refresh once or twice, and you’ll see the “update available” notification right below the LayerSlider plugin. Hope this helps!
Thanks that is a good news, the bad news at least for me, is that I didn’t made my site, an agency made for me. So I don’t have any purchase code or account, people from that agency are on holidays, where can I download the zip?
5467 posts The Dude Abides
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • United States
+13 more
CodingJack
says


Hi everyone, I had the same issue and updating to LayerSlider v. 4.6.0 fixed the issue. You can manually download the .zip, or enter your purchase code in the LayerSlider main setting page in the dashboard, head over to your plugins page, refresh once or twice, and you’ll see the “update available” notification right below the LayerSlider plugin. Hope this helps!
Thanks that is a good news, the bad news at least for me, is that I didn’t made my site, an agency made for me. So I don’t have any purchase code or account, people from that agency are on holidays, where can I download the zip?

Right here

4 posts
  • 2 Years of Membership
DrAma78
says

Thanks CodingJack, but I can’t, the download list is empty. I guess that only verified purchaser can download it. That makes me disappointed, I’m an iOS developer and I understand concern about piracy but some kind of methods to discourage it sometimes catch also normal user. Now I need to wait the reopening of the agency, and my site will be without a part of the home page for a month… not so good.

1 post
  • 2 Years of Membership
  • Collector Level 1
meydot
says

I don’t want to load an older version of jQuery. The problem is that 1.10.2 is smaller than 1.7.2 (not really, but in JS), so you will get this error. Instead of loading an older jQuery go to /wp-content/plugins/LayerSlider/js and open layerslider.kreaturamedia.jquery.js

Now search for 1.7.2 or the number in your exception, if it will be another one, and change it to 1.0.0

I had to change 2 occurrences in this file and now LayerSlider works again like a charm. I hope this will help you temporary.

by
by
by
by
by
by