2 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
PegWeb says

meydot Thank you this fixed mine and it came as part of a theme so I could not just go update it from code canyon. Thanks again!

1 post
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
grafxwork says

Right here
Not really ! You can buy again the plugin ! not download a upgrade ! if you have LayerSLider included in a theme (as yellow project), you can’t download … Where can we download the upgrade without buy it again ! Thanks
4 posts
  • Has been a member for 0-1 years
DrAma78 says

I’ve fixed downloading javascript plugin fro the moment

1 post
  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
kiwami says

I don’t want to load an older version of jQuery. The problem is that 1.10.2 is smaller than 1.7.2 (not really, but in JS), so you will get this error. Instead of loading an older jQuery go to /wp-content/plugins/LayerSlider/js and open layerslider.kreaturamedia.jquery.js

Now search for 1.7.2 or the number in your exception, if it will be another one, and change it to 1.0.0

I had to change 2 occurrences in this file and now LayerSlider works again like a charm. I hope this will help you temporary.

Thank you sir! Works perfectly.. was a little worried for a moment since mine also came with a theme that I guess isn’t updated as yet.

5311 posts The Dude Abides
  • United States
  • Exclusive Author
  • Has been a member for 5-6 years
  • Elite Author
  • Bought between 100 and 499 items
  • Referred between 100 and 199 users
  • Author had a Free File of the Month
+5 more
CodingJack says


Right here
Not really ! You can buy again the plugin ! not download a upgrade ! if you have LayerSLider included in a theme (as yellow project), you can’t download … Where can we download the upgrade without buy it again ! Thanks

If you’ve purchased a theme and the theme author has included a 3rd party plugin such as LayerSlider, if the author of theme regularly updates their themes, you can request that they update the plugin they’ve included (as they’d have a license and access to updates).

Otherwise, you’d have to make the update on your own manually. But because the theme author may have altered the plugin to work with their theme, there’s no guarantee that simply purchasing a copy of the original plugin and switching out the files will work. So in that case, you’re way better off just hiring a developer to go in make the update manually.

2 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
zoizostyle says

Hi Guys,

I am having the same issue. Could someone send me the new .js file for this please? I have tried the above solution but can’t seem to find the correct .js file to change the version number. Thank you everyone.

2 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
zoizostyle says

Hi Guys,

I worked it out – I was till having a fatal error. So I changed the File name of the plugin to layerslider2 in /wp-content/themes/Avada/framework/plugins/LayerSlider2 – and it worked. It did let me activate the Plugin.

Cheers.


Hi Guys, I am having the same issue. Could someone send me the new .js file for this please? I have tried the above solution but can’t seem to find the correct .js file to change the version number. Thank you everyone.
1 post
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
unioneighteen says

Worked for me too..Thanks!!



I don’t want to load an older version of jQuery. The problem is that 1.10.2 is smaller than 1.7.2 (not really, but in JS), so you will get this error. Instead of loading an older jQuery go to /wp-content/plugins/LayerSlider/js and open layerslider.kreaturamedia.jquery.js

Now search for 1.7.2 or the number in your exception, if it will be another one, and change it to 1.0.0

I had to change 2 occurrences in this file and now LayerSlider works again like a charm. I hope this will help you temporary.
Thank you sir! Works perfectly.. was a little worried for a moment since mine also came with a theme that I guess isn’t updated as yet.
2 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jamesdecastro says

Did you install jQuery plugin updater and it worked.

1 post
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States
twedt2t says

Hi

Heres what i did

-Get the purchase code from your code canyon account on the downloads page you can see an option once you press the download for the layerSlider file.

-And then go to your WP that has layerslider then go to the option where it take you to its setting then enter the code from a text file code canyon will give you.

-then save it now go to “plugins” option on the dashboard.

-On the top you will notice these options

All (58) | Active (38) | Inactive (20) | Recently Active (1) | Drop-ins (1) | Update (1)

-go to update section and look for the LayerSlider update

-then hit update the plugin will automatically update it.

-then hola your plugin is now up to date.

I tried using the “jquery updater but it doesn’t work for me.

Hope this will help you guys.

by
by
by
by
by
by