353 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
al_m473 says

I am trying to set up the ‘looped slider’ by Nathan Searles on my local wp test system. The slider now works in FF but not in IE7 .

anyone know what to do?

Al

1799 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+4 more
BroOf says
I am trying to set up the ‘looped slider’ by Nathan Searles on my local wp test system. The slider now works in FF but not in IE7 .

anyone know what to do?

Al

Is there an error warning in IE?

353 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
al_m473 says

no there is no error message or warning

nothing

Al

353 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
al_m473 says

are there any tutorials on the net on installing a jquery slider into wordpress?

do you do it the same as in an html template or is it done differently? I think that it is what I have done, but it does not work in IE7

Al

2324 posts
  • Has referred 100+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+6 more
CreativeMilk says

this is probably a simple error, look for an extra , in the code(probably in the option section.

Example $(#slider).coolslider({ width: 948, height: 220, });

As you can see there’s an , afther the height, all browsers will do there thing but in IE it will not work(most of the time)

And if you can send us an link to the file, this will help us

353 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
al_m473 says

thanks Mark

will take a close look at the code

been unavailable for the past few days so back at it now

I think my code is the same as I use in an HTM online version, but cannot send a link, it is a test localhost wordpress system I am using, it is not online

will flail away at it

Al

353 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
al_m473 says

restarted at the beginning with the WP code w/o the slider code, then re-installed the looped slider code and it worked. not sure why or what I did this time that I didn’t do last time but I must have done something different. that is frustrating.

Al

by
by
by
by
by
by