688 posts
  • Has been a member for 4-5 years
  • Community Moderator
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Referred between 1 and 9 users
  • United States
robGD Volunteer moderator says

I upgraded to 9 from 8 the other day. I can’t remember when this started but my transport controls on my Axiom 61 are acting up. My problem might be Logic 9 or a coincidence. When I hit stop it jumps back a few bars and keeps playing. Then I hit it the second time and same. Then the third press it stops. After I hit play to rehearse a new track, it starts and then the first note I hit on the keyboard sends the playhead back to the beginning and everything stutters. My rotary encoders are only sending CC messages 127, 126 on the counter-clockwise turn and 1 & 2 on the clockwise turn. The faders work fine. The same happens on my laptop and desktop, both versions of Logic are upgraded so I can’t tell. Next time I think I’ll upgrade one at a time just in case. :(

Anyone else experiencing these types of glitches or is my controller going bad? Any other up-graders out there having issues?

Thanx Every1!

2522 posts Marketplace Community Manager
  • Community Manager
  • Envato Staff
  • Has been a member for 7-8 years
  • Exclusive Author
  • Won a Competition
  • Sold between 10 000 and 50 000 dollars
  • United States
  • Bought between 100 and 499 items
+13 more
scottwills Staff says

Have you tried re-assigning your transport controls? I know you shouldn’t have to, but might be worth trying it once to see if it resolves the problems you’re experiencing.

688 posts
  • Has been a member for 4-5 years
  • Community Moderator
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Referred between 1 and 9 users
  • United States
robGD Volunteer moderator says

I went as far as resetting to defaults and clearing all the key commands. Then I re-assigned them. I’ll try it again. Maybe I’ll even go in and wipe out a .plist and make it rebuild it. I’ll post my results.

2522 posts Marketplace Community Manager
  • Community Manager
  • Envato Staff
  • Has been a member for 7-8 years
  • Exclusive Author
  • Won a Competition
  • Sold between 10 000 and 50 000 dollars
  • United States
  • Bought between 100 and 499 items
+13 more
scottwills Staff says

Cool. Let us know what your impressions are of the upgrade and if you think it’s worth upgrading to from LP8 . I’ve heard some reviews that LP9 is awesome for first-time owners/users, but might not be worth it for current LP8 users. Everyone’s experiences and opinions are different of course, but it’s always good to get multiple people’s opinions. :-)

688 posts
  • Has been a member for 4-5 years
  • Community Moderator
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Referred between 1 and 9 users
  • United States
robGD Volunteer moderator says

It wasn’t logic. I plugged it in at the music store and it did the same in logic 8. I traded it in for an MPK 49 . I’ll sound off on my experience with it. Maybe contribute a blog post about it.

by
by
by
by
by
by