4 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
emreaydn says

Hi all,

I have a new forum page via vbulletin and Ideal – A vBulletin 4 Suite Theme. Everything work after firts installatin but i installed VBSEO and then i see many problems. For example :

1. Login box only works mainpage. My visitors and me don’t login on other pages.

So, i can login www.domain.com/forum/forum.php

But i can’t login www.domain.com/forum/thread-1/

How can i solve this without uninstall VBSEO .

Thanks,

Emre.

2 posts
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
jluerken says

I have exactly the same error with this style and vbseo. I hope the style designer or vbseo team can provide a fix, otherwise this style does not work with vbseo.

3997 posts Community Team
  • Attended a Community Meetup
  • Community Ambassador
  • Envato Staff
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Brazil
  • Grew a moustache for the Envato Movember competition
+4 more
Dzinc Staff says

^ Hi jluerken, this is a general open forum. After browsing Ideal’s item comments, I came across this site, which can hopefully point you in the right direction, or at least help towards solving your issue.

Of course, this thread will also remain open, welcoming any/all feedback from the community, in case someone does have an accurate solution for you. Good luck!

by
by
by
by
by
by