2 posts
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
dburodesign says

Hi,

I am using The Agency Theme and I am trying to upload a logo image. I tried different ways to upload the image with no nice results. Could somebody give me a hand how to do it.

I already upload the image in using ftp to my server and nothing.

I will appreciate any help here.

Many thanks www.d-burodesign.com

787 posts
  • Exclusive Author
  • India
  • Has been a member for 5-6 years
  • Beta Tester
  • Referred between 1 and 9 users
  • Envato Studio (Microlancer) Beta Tester
laranz says

Hi buro,

The best way is to send the author an email, he knows top to bottom about his theme.

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
dburodesign says

The author never gives feedback.

Thanks

9 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 1 000 and 5 000 dollars
  • United Kingdom
ZingThemes says

Have you read through the theme’s documentation? All Themeforest items are required to provide documentation so you should find the answer you’re looking for in the help file that would have come with the download. Good luck :)

308 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Portugal
DunKz says

Did you checked folder permissions?

If you need a developer help just contact me through themeforest profile form

Best regards

203 posts
  • Beta Tester
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Referred between 100 and 199 users
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
biyanpasau says

Have you tried to upload your logo through theme options?

by
by
by
by
by
by