3 posts
  • 2 Years of Membership
priss721
says

Hello,

I purchased the Lotus theme and I’m running into a major problem that I cannot overcome, and we are launching our site tonight. The support site is down so I can’t send in a ticket. I emailed the author and never gotten a response.

The title for the comment box in a post is set to “WANNA SAY SOMETHING ?”, which I’ve spent lots of time to look for the setting to change that. No where to be found. So I tried to turn off commenting in Settings -> Discussion. It didn’t work. There isn’t an obvious way in the admin panel to change it and turning comments off in the theme didn’t work. So I had to turn off comments for each post using the built-in Wordpress capability.

But now the page where it uses the Blog template still thinks comments are enabled, so there is a bubble with the number of comments about a particular news item.

Any help from you would be greatly appreciated.

Sincerely looking forward to your prompt response.

Thank you so much! Priscilla

971 posts
  • 6 Years of Membership
  • Author Level 5
  • Collector Level 4
  • Exclusive Author
EireStudio
says

You haven’t purchased anything.

Buy the theme and contact the author.

3 posts
  • 2 Years of Membership
priss721
says

I’m sorry but what makes you say that? I did, for your record.

Thanks.

905 posts
  • Author Level 3
  • Affiliate Level 1
  • Collector Level 2
  • 4 Years of Membership
+4 more
infuse01
says

It’s because you don’t have a buyer’s badge – which actually means that you havent bought anything with your current account. If you need help you need to login with the account from which you did the purchase.

213 posts
  • 2 Years of Membership
  • Author Level 1
  • Collector Level 2
  • Exclusive Author
+2 more
themelux
says

It’s because you don’t have a buyer’s badge – which actually means that you havent bought anything with your current account. If you need help you need to login with the account from which you did the purchase.

Remember, they could have bought a theme and the cache just didn’t update yet to give them a badge :).

3 posts
  • 2 Years of Membership
priss721
says

Ah I see where the confusion comes in. The weird thing is I did purchase the theme using this account but the badge doesn’t show up. I contacted support and hope they can resolve that for me.

But does anyone have an answer for me on my questions? =(

Thanks again!!!

by
by
by
by
by
by