246 posts WordPress Theme Devoloper
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more
kayapati says

I installed Magento on my local server and everything works fine up to installation, but when I click front end view I get the following error, can any help me?

Exception printing is disabled by default for security reasons.

Error log record number: 1501669695

Thanks in advance.

4 posts
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Netherlands
guydenooij says

This could have several reasons. I would encourage you and other authors to look into the extensive Magento Forum as I’m positive your answer will be there. You can also start here (via themeforest twitter account) http://net.tutsplus.com/tutorials/php/magento-for-designers-part-i/

4317 posts ThemeForest Reviewer
  • Envato Staff
  • Reviewer
  • Community Moderator
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Venezuela
  • Has been a member for 5-6 years
  • Envato Studio (Microlancer) Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
+9 more
Ivor Reviewer says

use 127.0.0.1 instead of localhost :)

246 posts WordPress Theme Devoloper
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more
kayapati says
use 127.0.0.1 instead of localhost :)

I use both with no luck

34 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars
  • United States
beardedFish says

Couple things -

1. You can turn on error reporting and check var/report for the error reports. This may give some more answers. 2. http://www.magentocommerce.com/boards/

Are you using a default them with fresh install? What settings did you pick for the base url verification on install?

Bret

246 posts WordPress Theme Devoloper
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+1 more
kayapati says
Couple things -

1. You can turn on error reporting and check var/report for the error reports. This may give some more answers. 2. http://www.magentocommerce.com/boards/

Are you using a default them with fresh install? What settings did you pick for the base url verification on install?

Bret

Bret

No I didn’t pick base url

2 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
EdBaxter says

I made this mistake when I started, then I tried doing it to localhost but 127.0.0.1 is the best solution unless you want to set up virtual hosts.

Ed

by
by
by
by
by
by