2037 posts aspire to create - create to inspire
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • Germany
+2 more
Creattive says

Hi, since yesterday I am unable to access the marketplaces around every half hour. I need to wait 15 minutes and then I get the site to load properly again. Until then I get a no-server-response error.

The tutsplus network and all other sites are working correctly so I doubt it is something on my end.

Anybody else experiencing this?

I’m in Munich, Germany

3519 posts
  • United Kingdom
  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Won a Competition
  • Referred between 100 and 199 users
  • Bought between 50 and 99 items
+2 more
ToivoMedia says

Yes the site was offline for a while yesterday. Today, it has failed to load a couple of times, but it seems to be running OK most of the time.

1157 posts
  • Brazil
  • Sold between 10 000 and 50 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Most Wanted Bounty Winner
  • Envato Studio (Microlancer) Beta Tester
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
+2 more
RafaelOliveira says

+1 The site is very unstable for me too.

1466 posts
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Croatia
OriginalEXE says

+1

3069 posts
  • Has been a member for 6-7 years
  • Won a Competition
  • Sold between 50 000 and 100 000 dollars
  • Bought between 10 and 49 items
  • Referred between 50 and 99 users
  • Exclusive Author
  • Romania
wickedpixel says

Hi, since yesterday I am unable to access the marketplaces around every half hour. I need to wait 15 minutes and then I get the site to load properly again. Until then I get a no-server-response error.

The tutsplus network and all other sites are working correctly so I doubt it is something on my end.

Anybody else experiencing this?

I’m in Munich, Germany

Happens to me also. But on my side the problem started since May 1. There are days when all works fine… but some days, like today… it’s working with pauses. Sometimes I have to wait until the error disappears in order to post comments, etc.

2037 posts aspire to create - create to inspire
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • Germany
+2 more
Creattive says

the last minutes, when you were posting, the site was offline for me again :/

278 posts
  • Sold between 10 000 and 50 000 dollars
  • Beta Tester
  • Has been a member for 3-4 years
  • Author had a Free File of the Month
  • Bought between 1 and 9 items
  • Referred between 100 and 199 users
  • Exclusive Author
motionpictors says

The same here.

2326 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

yep, same here.

2037 posts aspire to create - create to inspire
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • Germany
+2 more
Creattive says

strange, it seems there is a difference in location. the last minutes, the site was unavailable for me again, yet I had a sale and you two posted

250 posts Mad Dog
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items
  • Referred between 500 and 999 users
+1 more
mad_dog says

Same here

by
by
by
by
by
by