2541 posts
  • United States
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Contributed a Blog Post
+4 more
CreatingDrew says
iceonflames said
Ok…this is bad! Not sure why its happening on my machine. Just thought a screen recording would help – http://www.youtube.com/watch?v=kuGv9436gvs , to make sure we are looking for the same thing… :) Always here if the staff needs help to reproduce this and solve it.

No issues here, Safari OS X . Looks like it’s an issue with your browser and Javascript as the on hover items aren’t showing for you either. Are you sure Javascript is enabled in your browser? :)

492 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • India
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
avenue28 says

Yes, javascript is enabled on my browser. I tried on all my browsers and cleared cache too.

1313 posts
  • Indonesia
  • Has been a member for 3-4 years
  • Exclusive Author
  • Grew a moustache for the Envato Movember competition
  • Bought between 1 and 9 items
  • Sold between 5 000 and 10 000 dollars
canimalition says
iceonflames said
Ok…this is bad! Not sure why its happening on my machine. Just thought a screen recording would help – http://www.youtube.com/watch?v=kuGv9436gvs , to make sure we are looking for the same thing… :) Always here if the staff needs help to reproduce this and solve it.

Waw… i can’t believe it…. Hi, try to Clear your Cookies, and open again… Tell me if that’s working… or update your Browser

2541 posts
  • United States
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Contributed a Blog Post
+4 more
CreatingDrew says
iceonflames said
Yes, javascript is enabled on my browser. I tried on all my browsers and cleared cache too.

Maybe disable all plugins, quit everything, restart, and try again? Worth a shot to see if it’s a plugin or something of that nature messing with your browser behavior.

492 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • India
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
avenue28 says

Yeah…restarted my system too. Actually my PC prompted for restart because of a system update. I’m running all latest browsers.

by
by
by
by
by
by