no-thumbnail
humanrightsfirst Recent Posts
Threads Started
1 post
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
humanrightsfirst says

The images in a published grid seem to have broken paths (like so: http://www.humanrightsfirst.org/wp-content/plugins/media-grid/classes/timthumb.php?src=http://www.humanrightsfirst.org/wp-content/uploads/Syria-Russia-China-block-UN.png&w=240&h=240) and display nothing but text. This is true for all content types.

The gallery content type also loads nothing but blank white thumbnails on the admin side.

333 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
WPWiseOwl says

This is not the place for such requests, questions, comments, etc.

http://codecanyon.net/item/media-grid-wordpress-responsive-portfolio/2218545

Please visit the item’s page here and make use of the “Request Support” button. Alternatively, you can contact the author through their profile page. In either case (and regardless of whether you’ve already done so), you’ll need to have some patience. Support is good from this particular author even though it is not part of what you pay for when purchasing Envato items.

582 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Most Wanted Bounty Winner
  • Bought between 10 and 49 items
  • Exclusive Author
  • Referred between 50 and 99 users
  • Has been a member for 3-4 years
+1 more
LCweb says

Thanks Electronicpakrat you’ve been so kind to explain the support policy.

In the last days between the support and a new plugin development I’m very very busy, so you have to wait also 24H.

If you have issues, please open a ticket here

(moderators, I think this thread could be closed ;) )

2 posts
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
FNFWeb says

The images in a published grid seem to have broken paths (like so: http://www.humanrightsfirst.org/wp-content/plugins/media-grid/classes/timthumb.php?src=http://www.humanrightsfirst.org/wp-content/uploads/Syria-Russia-China-block-UN.png&w=240&h=240) and display nothing but text. This is true for all content types. The gallery content type also loads nothing but blank white thumbnails on the admin side.

I’m having the same problem. I’ve submitted a ticket, but if this is something that recurs sometimes it would be nice if someone answered with a fix here so that others can find it and don’t have to supply a ticket/ wait, and you guys don’t have to answer as many tickets.

2 posts
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
FNFWeb says

Accidental double post.

6 posts
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • South Africa
simbasounds says


The images in a published grid seem to have broken paths (like so: http://www.humanrightsfirst.org/wp-content/plugins/media-grid/classes/timthumb.php?src=http://www.humanrightsfirst.org/wp-content/uploads/Syria-Russia-China-block-UN.png&w=240&h=240) and display nothing but text. This is true for all content types. The gallery content type also loads nothing but blank white thumbnails on the admin side.
I’m having the same problem. I’ve submitted a ticket, but if this is something that recurs sometimes it would be nice if someone answered with a fix here so that others can find it and don’t have to supply a ticket/ wait, and you guys don’t have to answer as many tickets.

Same issue with that theme here ..and while on this thread: getting extremely fed up with non-indexed support solutions for theme / plugin issues generally speaking. Had the same problem with another major theme provider just yesterday: no detailed documentation (which I’m ok with), no in-depth discussions, and same annoying ticket policy with monosyllabic replies coming back.

Wordpress documentation is as good as any other technology’s and completely findable from Google, so why the information embargo from theme providers? If there’s a good reason, then apologies in advance for not spotting it.

Apart from not being able to quickly grab a solution from the net – something I do almost subconsciously at rapid intervals as part of my spontaneous workflow – isn’t it a strain on resources for your tech-support?

582 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Most Wanted Bounty Winner
  • Bought between 10 and 49 items
  • Exclusive Author
  • Referred between 50 and 99 users
  • Has been a member for 3-4 years
+1 more
LCweb says

Hello simbasounds,
as said previously, the right place to ask for help is my support platform

6 months has passed from the thread opening and 4 months from the last answer. If you take a fast look to the MediaGrid changelog you’ll see that I’ve made a lot of improvements and fixes.

This error is the most common but I cannot use a patch because depends on your servers. Timthumb is probably the best script to manage images, but requires some permissions on the server folders.

Anyway is not the only cause. In 6 months I’ve seen a ton of different situations, so please open a private ticket sending me a direct link to a thumbnail ;)

6 posts
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • South Africa
simbasounds says

Hello simbasounds,
as said previously, the right place to ask for help is my support platform

6 months has passed from the thread opening and 4 months from the last answer. If you take a fast look to the MediaGrid changelog you’ll see that I’ve made a lot of improvements and fixes.

This error is the most common but I cannot use a patch because depends on your servers. Timthumb is probably the best script to manage images, but requires some permissions on the server folders.

Anyway is not the only cause. In 6 months I’ve seen a ton of different situations, so please open a private ticket sending me a direct link to a thumbnail ;)

Thanks, LC :) I did that after I wrote that. After that I tried every other free solution I could find and arrived back at trying to get MediaBox to work, so let’s do this..

by
by
by
by
by
by