4 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
kiwinterrigal says

Hello i am getting an error with the installation on Meshable 1.5.1, i tested other themes just to check and they are fine so its not a server side issue. One error said that the css file is missing.

Any ideas here please help

webdesignprofessionals
webdesignprofessionals Recent Posts Threads Started
2 posts
  • Has been a member for 2-3 years
webdesignprofessionals says

have you tried resetting the flux capacitor?

No, seriously, I’ve never heard of this and I have been using for a long time. I would make some more noise directly to dev.

3202 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Exclusive Author
organicbee says

Hello i am getting an error with the installation on Meshable 1.5.1, i tested other themes just to check and they are fine so its not a server side issue. One error said that the css file is missing. Any ideas here please help
You need to unzip the download file from themeforest, the actual theme zip is inside
4 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
kiwinterrigal says

ok thanks, silly me. I found the mesable folder, zipped it up no problem but stiil blank. Emptied the cache, still home page is blank

Any ideas, normally just a very simple process Thanks for replies

3202 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Exclusive Author
organicbee says

What do you mean by blank? Like white screen? Or no content? If there’s no content then that’s normall if you haven’t added anything via the admin panel, check the files for documentation it should walk you through the basic setup

168 posts
  • Referred between 1 and 9 users
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Pakistan
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
MsTrends says

ok thanks, silly me. I found the mesable folder, zipped it up no problem but stiil blank. Emptied the cache, still home page is blank Any ideas, normally just a very simple process Thanks for replies

Hey kiwinterrigal,

You have to setup ur home page first, for this read “Setting up Home Page” section in theme documentation.

Hope it helps :)

4 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
kiwinterrigal says

Hi Guys i could not find the documentation in the zip folder, are you able to send me a link if possible

4 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
kiwinterrigal says

Sweet i found how to set up home page

1 post
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
benspy says

I have a problem: the theme does not work with a domain name with an accent, how do I do? thank you ...

by
by
by
by
by
by