181 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • Lithuania
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
MRMdesigns says

It may sound like a dumb question, but I have searched what the problem is and, obviously, with no luck.

So, I have an animation (using CS5 ) and motion blur is off, or at least supposed to be off. When I preview a frame, there is no motion blur. But when I render, I can clearly see the motion blur being rendered! Maybe someone knows what’s the problem? :S

90 posts
  • Most Wanted Bounty Winner
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 2-3 years
  • Exclusive Author
  • Europe
  • Referred between 50 and 99 users
  • Bought between 1 and 9 items
comeero says

Is the motion blur layer switch enabled? If you render at best settings AE doesn’t look at the global settings. It will render with motion blur (when the layer switch is enabled) even when the global setting is turned off.

181 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • Lithuania
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
MRMdesigns says

Yeah, for some layers I have it turned on. But there are lots of them… Do you know a script or something that would be able to turn the motion blur off for all layers in all comps? That would really help me :)

491 posts
  • Elite Author
  • Exclusive Author
  • Greece
  • Sold between 100 000 and 250 000 dollars
  • Bought between 50 and 99 items
  • Author had a File in an Envato Bundle
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+3 more
steve314 says

Maybe you have motion blur enabled inside a composition that has “collapse transformations” switch on. So you don’t see motion blur on, but it is enabled in the elements inside the comp…

181 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • Lithuania
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
MRMdesigns says

Maybe you have motion blur enabled inside a composition that has “collapse transformations” switch on. So you don’t see motion blur on, but it is enabled in the elements inside the comp…

Yes, that’s exactly what I have. But the problem is, there are just lots of those comps with switches turned on. Any script would be really helpful…

2325 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

You don’t need script, you can do it in render options.

2325 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

When you go to render queue, open render settings and where it says “motion blur” set it to “off for all layers”

683 posts
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Greece
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Referred between 200 and 499 users
+1 more
videologio says

When you want to render the final comp (composition>make movie), go to the render settings. There is an option at the “time sampling”: Motion Blur. Select the “Off For All Layers” :)

181 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • Lithuania
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Referred between 10 and 49 users
MRMdesigns says

Ohhhh god, how stupid I am! In Render Options it says “on for checked layers”... :superbashfulcute: Thank you Efekt very much! And thanks everyone for the answers! :)

by
by
by
by
by
by