366 posts
  • Has referred 50+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+5 more
PixelStores says

Aw nuts! tried to set the zoom in the settings but only changes the font size of the web page, any solutions guys to revert back?

555 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $1,000+ on Envato Market
  • Won a Most Wanted contest
  • Has been a beta tester for an Envato feature
+4 more
kriskorn says

Try adding a bookmark – totally different style on that too. A solution would be to download an earlier version and uninstall this version.

All the best,
Kris

1813 posts
  • Provided great feedback to improve the user experience on Envato Market
  • Contributed a free file of the month
  • Has sold $1,000+ on Envato Market
  • Sells items exclusively on Envato Market
+12 more
SamBerson says

Yes, happened to me too. I just assumed it was something I’d done – but it obviously isn’t! :(

240 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Has been part of the Envato Community for over 4 years
+2 more
phpdude says

That particular element is called the Omnibox, you could install Chromium instead: http://www.chromium.org/Home

Props to Jamie Curle who mentioned this a few hours back on Twitter: https://twitter.com/jamiecurle/status/370836020755193856

1813 posts
  • Provided great feedback to improve the user experience on Envato Market
  • Contributed a free file of the month
  • Has sold $1,000+ on Envato Market
  • Sells items exclusively on Envato Market
+12 more
SamBerson says

That particular element is called the Omnibox, you could install Chromium instead: http://www.chromium.org/Home Props to Jamie Curle who mentioned this a few hours back on Twitter: https://twitter.com/jamiecurle/status/370836020755193856

Kudos to you for sharing.

1177 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+5 more
Smartik says

Not only the omnibox looks ugly, the new popups are terrible.

I’ve searched in settings and couldn’t find anything for URLs, just the setting for popups. Go to: chrome://flags/#new-dialog-style and change “New Dialog Style.” to “Disabled”. Relaunch Chrome.

FYI: Here you get access to all configurations: chrome://about/ . If you can find the config for omnibox please share. ;)

1 post
  • Has been part of the Envato Community for over 1 year
MitzBard says

The fonts size of chrome browser depends on the systems fonts. For changing the font size of chrome browser go to personalize option if you are using windows, after that go to color and appearance click on advance setting use the menu to select the message box to make the changes.

767 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $1,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
outandouter says

Haha. I noticed this too. I assumed it was some update. And yeah, I don’t mind it as well.

954 posts
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Won a Most Wanted contest
+3 more
aleluja says

Oh, I just got new “new tab”. Looks nice.

954 posts
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Won a Most Wanted contest
+3 more
aleluja says

google changed also and its nice. looks like google is making a lot of changes live :D

by
by
by
by
by
by