2 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
delatorre says

Hello everyone!

I’ve just purchased “Display 3 in 1 – Business & Portfolio Wordpress ” theme and everything seems to work ok. Everything but the “cu3er” intro-image-slader-whatever.

The url of my website is “http://www.delatorre.cat”. I’ve read the “installation documentation” and I didn’t find anything. The point is that when I deactivate “3D slideshow” and then I activate “jQuery Fading Slider” option it works (but, obviously without any cool effect).

Please… Could someone help me? Thank you.

Greetings from Barcelona.

371 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 10+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+2 more
QwibbleDesigns says

I’d contact the author of that file. It seems like the flash isnt loading properly for some reason though.

626 posts
  • Has referred more than 5000 members
  • Has sold $2M+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Had an item featured in a magazine
+9 more
Kriesi says
Hello everyone!

I’ve just purchased “Display 3 in 1 – Business & Portfolio Wordpress ” theme and everything seems to work ok. Everything but the “cu3er” intro-image-slader-whatever.

The url of my website is “http://www.delatorre.cat”. I’ve read the “installation documentation” and I didn’t find anything. The point is that when I deactivate “3D slideshow” and then I activate “jQuery Fading Slider” option it works (but, obviously without any cool effect).

Please… Could someone help me? Thank you.

Greetings from Barcelona.
please make sure that:
  • the images you are linking to are located on your server (flash needs that)
  • the wordpress installation url and the image domain url matches:
    if you installed wordpress in http://www.yourdomain.com your image must start exactly like this. if you are not using the www for wordpress neither add it to your images
If you encounter any further errors please drop me a mail with the following data via my profiles page contact form:
  • url to your installation
  • access data to your backend
  • please also add our conversation here (especially your request) for easier reference :)
2 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
delatorre says
as i described, please use this format to enter images:

http://delatorre.cat/image1.jpg

ive fixed it for you now :)

regards Kriesi

by
by
by
by
by
by