294 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
  • United States
PixeledArt says

Is it just me or is everyone getting this crap: LINK creating this un-clickable force field. LINK thats wrapped around everything with-in the first 1000px from the top-down
ANOTHER LINK I had to remove the style info everytime I wanted to goto the next page. :(

EDIT : Disabled CSS using Web Developer plug-in…....IT”S SO FRUSTRATING

294 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
  • United States
PixeledArt says

Can anyone help me!!!

+It’s only happening in Firefox

2715 posts
  • Sold between 100 and 1 000 dollars
  • Won a Competition
  • Grew a moustache for the Envato Movember competition
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Contributed a Blog Post
  • Exclusive Author
  • Switzerland
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+3 more
DanielKeller says

I had the same issue, regarding the ActiveDen redesign banner on TF or AJ

3747 posts
  • Won a Competition
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
  • Spain
  • Referred between 200 and 499 users
+5 more
pezflash says

I always use FF (under PC). Now using 3.5.2 and never had that problem. Try to upgrade the browser version.

5 posts
  • Exclusive Author
  • Has been a member for 5-6 years
Wuiqed says

A temporary solution might be to install Greasemonkey and write a short javascript snippet to remove the #ga_shade div

by
by
by
by
by
by